ionCube Loaders OUT OF DATE!!??

Community Based Support for JROX Affiliate Manager Only
Post Reply
techead
Posts: 8
Joined: Thu Mar 12, 2015 12:25 am

ionCube Loaders OUT OF DATE!!??

Post by techead » Mon Aug 21, 2017 4:35 am

"[27-Jul-2017 17:41:59 UTC] PHP Fatal error: The file /home/newbie...y/public_html/jam/index.php was encoded by the ionCube Encoder for PHP 5.3 and cannot run under PHP 7.0.
Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 5.6. in Unknown on line 0"


What is being done; if anything; about this?

I received this answer once from the Support Desk... (08/09/2017)
"JAM has not been updated to run on PHP 7" <---- that took a week to get

Either come up with a solution or publicly post that you're no longer supporting this software....!

Thank you

User avatar
forumadmin
Site Admin
Posts: 403
Joined: Fri Nov 07, 2014 4:50 pm

Re: ionCube Loaders OUT OF DATE!!??

Post by forumadmin » Mon Apr 02, 2018 12:31 am

We apologize for this, but the latest verson of JAM is now supported for PHP 7, up to 7.2

http://jam.jrox.com/kb/article/131/upgr ... ion-31.php

Post Reply