Page 2 of 2

Re: Everything works except can't log in to admin

Posted: Fri Feb 16, 2018 2:25 am
by blaine69
I've been using Jrox JAM now for 5 Years without any problems, now I can't log into my admin area.

I clear history, I clear cache, I restart my computer.... I've tried EVERYTHING.

How can this be corrected?

Re: Everything works except can't log in to admin

Posted: Fri Apr 13, 2018 2:16 pm
by forumadmin
blaine69 wrote:
Fri Feb 16, 2018 2:25 am
I've been using Jrox JAM now for 5 Years without any problems, now I can't log into my admin area.

I clear history, I clear cache, I restart my computer.... I've tried EVERYTHING.

How can this be corrected?
are you using SSL or have some sort of cookie / ad blocker enabled on your browser?

Re: Everything works except can't log in to admin

Posted: Sat Apr 14, 2018 4:26 am
by blaine69
Hello,

Yes, I added an SSL Certificate on September 7th, 2017,

NOW I'M GETTING THIS ON EVERY PAGE THAT IS DIRECTED THROUGH JAM...
Site error: the file /homepages/9/d622476657/htdocs/isexypartynetwork.net/affiliates/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.6.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

Visit:
http://isexypartynetwork.net/affiliates ... k/home.php
http://isexypartynetwork.net/affiliates/admin_login

Any ideas?

Blaine.

Re: Everything works except can't log in to admin

Posted: Sun Apr 15, 2018 2:40 pm
by forumadmin
blaine69 wrote:
Sat Apr 14, 2018 4:26 am
Hello,

Yes, I added an SSL Certificate on September 7th, 2017,

NOW I'M GETTING THIS ON EVERY PAGE THAT IS DIRECTED THROUGH JAM...
Site error: the file /homepages/9/d622476657/htdocs/isexypartynetwork.net/affiliates/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.6.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

Visit:
http://isexypartynetwork.net/affiliates ... k/home.php
http://isexypartynetwork.net/affiliates/admin_login

Any ideas?

Blaine.
looks like ioncube is not enabled on your site. did you upgrade to PHP 7?