Everything works except can't log in to admin

Community Based Support for JROX Affiliate Manager Only
Post Reply
excel2345
Posts: 1
Joined: Tue Mar 03, 2015 8:41 am

Everything works except can't log in to admin

Post by excel2345 » Wed Mar 25, 2015 8:04 pm

I have installed and can create an affiliate account, from there emails are sent with credentials and I can login and see the various items available to my will be affiliates.
I cannot log in to admin, I get the login screen and using the admin credentials sent to me when I installed it just goes back to the login screen, no error messages or errors.
I have edited the htaccess file to rewrite.
Does anyone have any ideas as to what is wrong?
Thx
Bill

User avatar
forumadmin
Site Admin
Posts: 381
Joined: Fri Nov 07, 2014 4:50 pm

Re: Everything works except can't log in to admin

Post by forumadmin » Fri Apr 10, 2015 9:14 am

make sure the domain name is set correctly in the /system/application/config/config.php file.

$config['base_license_domain_name'] = 'domain.com';
$config['base_physical_path'] = '/var/www/html/jam3';
$config['base_folder_path'] = '/jam3';
$config['base_domain_name'] = 'domain.com';

Dakshi
Posts: 2
Joined: Sun Apr 26, 2015 10:04 pm

Re: Everything works except can't log in to admin

Post by Dakshi » Sun Apr 26, 2015 10:15 pm

with two way installations, can't access..

after login with correct usename & password, redirect path displaying as "not found".

(two attachments below)
Attachments
redirect-page.jpg
redirect-page.jpg (92.02 KiB) Viewed 2789 times
login-page.jpg
login-page.jpg (73.21 KiB) Viewed 2789 times

User avatar
forumadmin
Site Admin
Posts: 381
Joined: Fri Nov 07, 2014 4:50 pm

Re: Everything works except can't log in to admin

Post by forumadmin » Tue Apr 28, 2015 6:37 pm

hello,

make sure that all the files have been uploaded, and that you don't have a folder named 'admin' in your JAM installation folder.

Dakshi
Posts: 2
Joined: Sun Apr 26, 2015 10:04 pm

Re: Everything works except can't log in to admin

Post by Dakshi » Tue Apr 28, 2015 10:34 pm

not created any admin folder with extracting the downloaded ZIP file.

Then in my website, havn't any folder as www.mywebsite.com/admin/ too.

User avatar
forumadmin
Site Admin
Posts: 381
Joined: Fri Nov 07, 2014 4:50 pm

Re: Everything works except can't log in to admin

Post by forumadmin » Tue Apr 28, 2015 10:54 pm

then make sure all files are uploaded, and you don't have any redirects going on for your main domain.

flexplosion
Posts: 6
Joined: Wed Aug 26, 2015 1:21 pm

Re: Everything works except can't log in to admin

Post by flexplosion » Wed Aug 26, 2015 1:37 pm

I have the same problem.

After login ( http://affiliate.xyz.de/admin_login ) it shows the "waiting for redirect..." screen. After that i will be redirected to the login screen.

Any ideas how to fix it?
do you have some sort of redirect on www or SSL enabled?

blaine69
Posts: 14
Joined: Wed Dec 03, 2014 1:58 pm
Contact:

Re: Everything works except can't log in to admin

Post by blaine69 » Thu Apr 06, 2017 4:01 am

I have been using my JAM now for about 2 years without problems.... now "all of a sudden" I can not log into admin or the affiliate side, what happened?

Just like the other member stated... it briefly goes to the .... if within 30 seconds the page does not redirect click here... then it goes right back to the login screen.... WITH ANY ERRORS!

I don't remember changing anything (did I accidentally change something?)

HELP!
Blaine Klingaman
Founding Member & CEO, iSexy Party Network®, LLC
http://isexypartynetwork.net

blaine69
Posts: 14
Joined: Wed Dec 03, 2014 1:58 pm
Contact:

Re: Everything works except can't log in to admin

Post by blaine69 » Sun Aug 06, 2017 9:42 pm

I'm having the same problem logging into JAM Affiliate and Admin areas, would someone please respond with an answer!
Blaine Klingaman
Founding Member & CEO, iSexy Party Network®, LLC
http://isexypartynetwork.net

Kathr37052
Posts: 4
Joined: Mon Dec 01, 2014 4:59 pm

Re: Everything works except can't log in to admin

Post by Kathr37052 » Tue Sep 26, 2017 7:14 pm

We have been using JAM for a few years now and a few weeks ago became unable to login to our Admin account - either Admin account. After inputting the login credentials it brought me back to the login page with an error message "Your Login Information Is Invalid". I had not reset my password, so I attempted to login again. I attempted logging into my partners Admin account also with no success.

We've changed passwords on both Admin accounts with no success of logging in. We changed password numerous times still with no success. Also our JAM account license key has been removed/deactivated and we receive an error when anyone attempts to register, it shows we can only have the minimum number of affiliate accounts now.

The only response we've received was this several weeks ago, "you need to login to the admin area, then go to settings > global configuration > view license to enter your license key to unlock." However, this is something I already knew. The problem is we can't login to our Admin accounts period. I've left several support requests over the last few weeks explaining this with no response and we're feeling ignored.

Has anyone else had this issue and if so, how did you resolve? Many thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest